Surfaces look weird

The surfaces look weird. I downloaded this toilet from the warehouse. How can I best adjust this?

Maybe it’s enough to not show the hidden geometry?

1 Like

That was quick. Thank you.

1 Like

Every time I choose a different scene, the box next to hidden geometry is checked again and again.

How can I adjust this?

View Hidden Geometry is a Style property.
If your scenes using the same Style and you change the Hidden Geometry of that style this will apply to all Scenes.
Otherwise if you set it via menu View>>Hidden Geometry you need update the Scene. You will get a prompt message to save the Style changes to new Style or to the current one or do not save.

You can easily adjust this in all scenes with one move. In the scene manager, select all scenes you want to not see hidden geometry. Then check hidden geometry, then uncheck in the properties to be saved. DO NOT HIT UPDATE. That’s it.