Suddenly my entire model has dimmed


#1

HI Group
Thanks in advance for helping!
Im a landscape designer …Been using SketchUp for about a month on a MacBook Pro…Suddenly my entire model has dimmed , as if something had told SketchUp to darken the window. When I click on project to execute on a command it momentarly reverts to brighter / accurate dissplay before reverting to darker hue.
It is only behaving this way in Sketchup. I tryed disabling the Geo Location and also I made sure shadows was dissabled…these actions had no effect. I can say that i added Facing Slicing plug-in and had begun attempting to use about an hour previous but I could find no correlation between those two actions and my screen issue. I am attaching a screen shot of it in ‘darkened’ state. It would not stay lit ong enough to get a screenshot in normal state.
Trying not to panic. Presentation tommorow.


About the SketchUp category
#2


#3

This is a stretch but just encase.
Check out model info , components, there are selection boxes and sliders for dimming etc geo when you select components, Make user those are not selected. BTW there are two places where shadows show up. Under view ( on /off) and shadow settings under windows. BTW it is possible to use sun settings to brighten model, so maybe try that including the sliders and selection box.
Can you post model??


#4

When did it start “dimming”? When a model grows large, SketchUp will degrade its graphic quality to preserve navigability (zoming and orbiting). Your screenshot shows some 3D plant components that might be very high polygon, if they are full 3D models. What kind of edge/face count does your Model Info>Statistics window show when you tick the Include nested components box? If the count runs into millions you are likely to get trouble.

Anssi


#5

Thanks so much for considering what might have caused this issue, all helpful even if they didnt resolve issue. The problem was resolved as soon as I de-selected 'Profiles" which is under my “Edges” menu. Yikes. Thanks again!