SU2017 BugSplat - While grouping an object after cancelled Rotation


#1

Hi there,

I just transferred my licence to SketchUp 2017 from 2016. But after starting to try 2017 the first thing that i figure out is the program has a bug while trying to make group an object. Let me try to explain more.

I have a exploded object and i try to rotate it with CTRL key to copy too. And then i figure that the object is not a group. Then I cancelled the rotation and push the key “Z” which i use for “make group” for grouping the already selected object. Then the program is giving a bug splat and closing.


#2

Did you submit the bugsplat report to Trimble with info to identify you? They are pretty good about investigating new bugsplats. It is helpful if you mention the bugsplat number here and mention this forum topic in the bugsplat report.


#3

Thank you for your suggestion. Yes I reported it, but I open this topic later. I tried same scenario in different computers with licenced SU2017 and get the same result. I wonder if you guys will have the same bug splat while trying the same things.


#4

I just tried it and had no problem. Maybe when someone from the team has had an opportunity to look at your BegSplt, they’ll be able to tell you where the problem is.


#5

Like DaveR, I have not been able to reproduce it. But that could be a matter of fussy details (many crashes happen in specific situations the coders didn’t anticipate). Could you share the model that does this and carefully tell us the exact step-by-step that causes the bugsplat?


#6

Guys thank you for your interests,

I am doing this with the default sketchup 2017 file. I am copying the 2D man in the opening, then explode it.
Then select the exploded 2d man. press Q to rotate-------- starting to rotating with ctrl key but don’t click second time to finish rotation, just one click, starting to rotate but cancel it with pushing the space key ( now i have the already selecting exploded 2d man ) then using the shortcut for “make group” command (which i define it as the “z” key. When i use the shortcut for groping the object, it is closing. (sorry for bad explanation i wish to capture a video for that)


#7

Hmm…I still can’t duplicate it. So I guess we’ll have to wait and see what the Trimble team finds in the BugSplat reports.


#8

I believe this is a known bug that is being worked on.