SU Pro 2022 will not open macOS Big Sur 11.7

Have been using SU Pro 2022 for months. Updated my operating system and security software. Now SU Pro 2022 will not open. Brings up “Signing in” window but won’t launch browser. Click “Launch Browser Again” button without any results.
US Pro 2021 will open and automatically logs in without any problem.
I have reinstalled Pro 2022 from the Pro 2021 help window ton no avail.

Please help I have urgent projects to complete.

Hit the refresh icon in the browser while holding Ctrl a few times (not sure if it is Cmd on Mac)
See if that helps

Seems there are similar issues going on with active subscriptions. I replied to another post discussing the issue of opening files and getting the sign in message.

Sketchup error

This doesn’t do anything. I tried the Command Key, Option Key and Control Key. Nothing works.

This message did come up once. I tried to select a file however the file would not open.

Additional Information: I am able to open my SU Pro 2022 files with the SU Pro 2021 program. This is surprising. Some of the 2021 features such as TAGS disappeared from the screen but after some work I have managed to get those back on screen.

Sign out and sign in again and that will go away