SU 2018 Pro; problem with white lines


#1

I fixed this problem in SU 2017 by turning styles/transparency quality from “nicer” to “faster” but in SU 2018 lines are visible no matter what. Only solution is to change back face color to 40% gray but that’s too dark. Any solution?!

https://imgur.com/5Wgy8M0
https://imgur.com/hpvmCMR


#2

Why is it too dark?


#3

Since your UI is much darker you have less contrast and much more room for mistake. Idk, I’ll try to get used to it but that should be fixed. It’s a CAD program, not Ikea kitchen planner. (and that’s SU Pro, paid version)


#4

I see that sort of thing with my default back face color. It’s the graphics card showing the back face color but I don’t see any reason that setting the back face color to something darker is a problem.



#5

I’m confused. Are your images screenshots or export->2D Graphic from SketchUp, or are they the product of a renderer?


#6

Well, that’s the only thing I can do now. Thanks!


#7

Enabling profiles (View > Edges > Profiles) will prevent the back edges from bleeding through but the model can feel a bit heavier to work with.


#8

I know that but I have only GTX 1060 and model is about 150 MB.


#9

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.