SU 16 crashes when creating video from scenes


#1

Bugsplats encountered despite tweaking different video settings. Bored trying now. Reasonable I5 PC running Win10 16Gb ram and Quadro 4000 Card


#2

Any comments or email or name on the crashes so I can identity them?


#3

Any other information about your system or your problem to help anyone diagnose your…no too bored now can’t be bothered to


#4

Thanks Barry. Three crash reports sent from richards@richarch.co.uk.


#5

My reply was very tongue in cheek, but could you at least do us the courtesy of filling in your profile. Giving answers to windows problem of a specific graphics card is somewhat pointless to an OSx user with a very different card not to mention explaining how something works in 2015 that is actually different in 2016 or going in depth on how to use solid tools which would be useless to someone using make no matter what year.

If you want help, ask for it, you don’t even have to ask nicely, but you do need to make the effort of providing enough information to answer the question.


#6

It appears to be texture related + graphics card. Others have run into this crash stack when printing & PDF output. A couple of others on animation export.


#7

I’m fine with joking and tongue in cheek comments, @Box. :smile: We’re just checking for dementia amongst our users. https://www.ucsf.edu/news/2011/04/9719/inability-detect-sarcasm-lies-may-be-early-sign-dementia-ucsf-study-shows


#8

So what can I do? I’ve used quite a few of my own non-stock textures and materials which I could replace I suppose
I accept that the card maybe a little long in the tooth and light-weight so I could upgrade that too.


#9

Start by checking at the Nvidia website that you are using the latest or a recent version of the display driver software. What you can also try is to uncheck “Hardware acceleration” (Window menu>Preferences>OpenGL) and restart SketchUp. This is mainly meant for a diagnostic tool as it makes zooming and orbiting slower, but generally the display and image export problems should go away.

Anssi


#10

No luck. Pity my Client was looking forward to a video I had promised them. Oh well its only loss of earnings, time and reputation.
Why had everything gone Russian here?


#11

Russian? what are you smokin’?

disabling “Window > Preferences > OpenGL > Use Hardware Acceleration” regularly fixes these OpenGL-based display/export/print output issues, restart SU for taking this setting into effect.


#12

This forum page has all been taken over with Cyrllic fields. Think Im having a problem…


#13

Could be related to your crashing.


#14

check in the forum preferences (click on user icon top right) for the interface language, should be “default” besides your browser is communicating an other locale setting.

if this doesn’t help run something like this or that soon… and don’t open invoices etc. in Word DOC(X) format sent by email.


#15

Thanks! Yesterday I set the language to UK- guess that means Ukraine (Not English)!!!.
Now to continue with the crashing problem…