Strange behavior in Layout 2020

When I want to draw anything at all…Or when I want to move a something…I have to zoom in or out before it shows what I have done (see video)…I think it’s an error in the software…I have a new laptop with all the right specs…and it works very well with Sketchup…even with a large and heavy project…does anyone have the same problem?

I can’t get your video to run but I haven’t seen anything like you describe.

Did you install SketchUp and LayOut correctly? Did you right click on the downloaded installer and choose Run as administrator? Did you check to see than your Nvidia GPU is the one actually set to display SketchUp and LayOut?

I removed and installed it twice…uhm…how do I set the GPU? hahaha
If you copy paste the link you should be able to watch the video?

Using Run as administrator?

Right click in empty space on the desktop and choose Nvidia Control Panel. Look in Manage 3D Settings>Program Settings.

Copying and pasting the link takes me to my own Drop Box account. I suspect you need to change the permissions to make it visible.

Nvidia…found…changed settings…or tried to do so :grinning:…no change
I wil remove and install again tomorrow…I’m in the Netherlands…and it is in the middel of the night…have to work in a few hours…is t possible to send the video another way? I need help…because I have a deadline hahaha…very frustrating…stupid Sketchup…sometimes I hate it :rofl: :joy:

Our office is experiencing a similar problem to what you describe. I will try to capture a video example.

Try going to Settings>display>graphics settings(bottom of screen right side)

Here is what we have been experiencing on multiple machines.

Link to youtube here.

We set the Graphics preference setting to High performance but the problem still exists.

I tried 100 different settings and things…no luck :thinking:

I have had the same issue with view, having to zoom in and out to select objects or draw new items. This behaviour sometimes corrects itself after re-opening the file, but soon goes back to the same issue. Looks like a bug to me? Almost impossible to use…with tight deadlines!!!
I’m running SkUp Pro 2020.0.362 on Mac OS 10.15.3 with Radeon Pro 575 4 GB. All software installed correctly as previous updates.

I’m having this same issue - sometimes adjusting all viewports to raster will temporarily fix it, but only for a few minutes at most.

I’m on a mac and haven’t been able to find a settings window that allows me to change graphics to high performance or low resolution.

Look in System Preferences -> Energy Saver.
Untick “Automatic Graphics Switching” to use your discrete graphics card all the time. If you only have integrated graphics, you won’t see that option.

The option to open in low resolution is in the Finder if you do Get Info on a program. You might only see this if you’re on a retina display.

This problem will happen on the fastest Mac/GPU on earth. Close your document and open it again to get a fresh start. See my post here for other suggestions:

LayOut Myth 3: LayOut is Slow

The tips in this video - especially the settings tweaks - has made the biggest difference out of everything I’ve tried.

That video is no doubt excellent for improving general LayOut performance, but it predates the LayOut 2020 Mac specific bug that is being worked on.