Still Installation issue

bug
#1

Hi

I got a massive issue with the sketckup pro 2018

(Know that I’ve installed it before, I reset the machine recently and it refuses to install again)

Every time I tried to install it, It passed the first step

And when it comes to the second step which is the visual c++ “14” components installation


I click Install, it started the installation and then showed up a message error

Althought my C drive has 821GB free, so space is not the problem
And I thought that the problem may come from the miscrosoft visual installation that it has to be installed separately, I did so
It started to install and failed at the middle of the progress (same issue)



Nevertheless I can install all other apps

A team sketchup member has suggested me to run is as administrator in case if it was a permission issue the it would fix it, I did and still got the same results!

So please, what to do???

0 Likes

#2

Do not double post.
Firstly it just gets confusing for people to follow what has already been tried.

Secondly, It is written into the rules of the forum!

1 Like

#3

Its because I really wanted to solve this problem

0 Likes

#4

Starting a second thread won’t help you get this resolved. As I suggested several days ago in your first thread, at this point you probably need to find a computer service person who can help you get Windows sorted out on your computer.

0 Likes

#5

You post in the previous thread if you still have questions or updates. We will be able to see it.

0 Likes