Status bar is gone

If the status bar in 2017 is gone, how do you get it back?

You mean down at the bottom of the SketchUp window? Maybe check to see it isn’t off the bottom of the screen.

Maybe do a cold reboot?

1 Like

What’s a cold reboot?

Powering the computer completely off and then back on.

Make sure SketchUp is set to Maximized, too.

SketchUp 2017 Make hasn’t changed in more than six years so whatever has happened is due to something on your computer.

1 Like

You mean filling up the screen?

Tes. Without dropping below the taskbar.

Me did reboot. No dice.

Right click at the very bottom of the screen and select Prompt from the context menu if it is there.

1 Like

No response on right click.

Screenshot the whole screen.

This system is not connected to the Internet.
Conventional screenshots unavailable:

Running repair- stand by. . .

I have exhausted my ideas short of full a re-install.

It looks like your taskbar is hiding the bottom of the window.
Taskbar settings may fix it.

1 Like

Can you make the SKP window smaller - don’t run it full screen or maximized?

It looks like it is in full screen and your windows task bar / whatever that is down there is hiding the bottom of the SKP window.

1 Like

I tried that. No dice. It’s not being hidden. It just literally isn’t there.

Have you tried uninstalling and installing again?

1 Like

Try these steps

  1. image

  2. it should change to like this: image

  3. Grab the top of the window move, then and resize SU window until you really see all the side of the window (Like in animation):

  4. Save Sketchup and Close

  5. Reastart your computer

Other advise, Reset Workspace

Windows 10 taskbar settings - turn autohide on

the taskbar will drop down and disappear.

Is SketchUp underneath it?

1 Like