[solved] Can not delete a point


#1

Hi all, I’m new on this forum.

I’m using sketchup to draw the design of a plastic case.
I have a problem with the sticky lines, or exactly I can not delete a point (only the point).

Here a pic:

How to delete this ?
I have tried to draw a line with this point and delete the line but no way, it still here…

Thanks


#2

It seems likely you have hidden geometry (either hidden as such or placed on a hidden layer) that is influencing the inference engine. As always, if you would upload your model we could give you a more definite answer.


#3

Thanks for your answer slbaumgartner.
I’m new on sketchup, I’m using it since 2 weeks. I make sometimes some foolishness !!
My file is here:
[deleted]

Anyway, the point is here: (you need to zoom!)

Thanks


#4

Ah ok !!
When I see the hidden geometry…

Thanks a lot !


#5

You have a large amount of hidden geometry in that model and much of it seems random. How did you create it? Was it imported after originally drawing on some other CAD software? It may be that the other app did not clean up temporary lines. If you created them within SketchUp yourself, this would suggest that you need to delete rather than hide temporary geometry.


#6

It’s not an imported file, just my work (old and present). I have deleted all the hidden geometry. Now I can draw all the surfaces easily, I havn’t these *** triangles ! :smile:

Thank you very much, it’s now solved.


#7

You can mark the topic as solved and others will see this in the topics list.


#8

Moved topic to the SketchUp category