solidinspector1 turn it off?


#1

I could not get a volume & my component was reduced to a group. Solidinspector2 told me there where 3 border faces that had to be fixed manually. I could not see which borders needed fixing so I used Solidinspector1 which showed me where to look. Now I can not edit the group even though it is open. The Solidinspector1 circles seem to be obstructing any editing. How do I turn off Solidinspector1 without doing an undo?


#2

Just select any tool.


#3

Thanks Box. Duhhhhhhhhh.


#5

By the way, solid inspector 2 will show you what you want.
Click on the section that says Border edges, then tap Tab and it will cycle through the errors.