"Soften Edges" tray dialog box is not completely shown


#1

I downloaded 2016 not too long ago, the soften edges tray isn’t fully visible. I have it in a tray by itself, there’s plenty of room for it to be fully extended but it’s not. There is no border so I can’t drag it farther down. It’s just cut off to where I can’t see the check boxes, just the slider bar for angles.


#2

It might be related with the screen resolution. Have you changed the resolution with Sketchup opened ?
Do you use a high resolution screen ?
Try restarting Sketchup or the system.

Nice geared encoded stepper you have there !


#3

Hi Elisei,
I use a high res 4k monitor. I tried changing the resolution which didn’t seem to help, I also tried plugging in a different monitor that isn’t high res, that didn’t help. I also tried resetting the workspace, that didn’t work either…Any other suggestions?
Thanks! I design structural steel processing machines so I import a lot of 3D .step files into my models. When they’re imported they come in with no edge lines so I explode the model and use the soften edges tool to generate the lines.
John


#4

Your scenario is exactly as another user complained. It is about a scaling issue. Thing is I don’t know what scale is about. He said his scale is 150%- would that be Sketchup window ??
When he got it back to 100% it worked alright. I will get in contact with him to see what is exactly about.


#5

Sorry about my late reply and thanks for pointing this thread to me elisei, the thing is that I don’t have the issue fixed. It’s just not as severe as John’s issue here. I can actually see a bit of the second box and that’s evough for me to click on it.

I’m not as unfortunate as you John, I’m sorry,

It’s true that if I scale my desktop to 100% instead of 150% the problem goes away but I can’t easily read texts on screen.


#6

Hi. I’m new to this forum. I’ve got exactly the same problem as you with “Soften Edges” not showing completly in the tray. I did migrate from 1K monitor (things was working OK - before) to 4K and problem came. I run SU16, but I’ve tried to install SU17, but problem still exists there. I wonder if we can get some attention from Trimble. I did som works on Make and was on my way to uppgrade to Pro and V-Ray but with this important function missing it will be impossible to work seriously…

Have anyone heard about fix for this proble. Any wor around?


#7

Hi again.

I think I’ve found fix for this problem. Apparently it happens when screen resolution is changed when SU is running. Program changes than value for dialog height in registry.

I opened regedit, than searched for SketchUp. I found couple of entries, but in the end I came to this:

HKEY_USERS\S-1-5-21-1896186695-2381752452-822725316-1000\Software\SketchUp\SketchUp 2016\Workspace\Trays\Dialogs

For each category inlisted (for example: “Soften Edges”) it can be selected couple of DWORD data values, between them is “Height”. In my “Height” I found value 121 (decimal). After I’ve changed it to 200 and started Sketchup everything was shiny again :slight_smile:


#8

I am having similar issues with the soften edges tray and error reading that I don’t have enough memory (which I have 16 GB and new laptop with high end graphics card and processor) ever since I uploaded the M2 version. Did anyone try this to see if it works for Pro 2017?

Am still waiting for tech support to help me - last communication was to repair or reinstall. Tried repair several times and run as admin per rec but still not resolved. Have ready quite a few posts about issues reinstalling and with plug ins so am hesitate to even try.

Admittedly I am not very hardware/programming savy in altering the configs. WHY can’t they send us a NEW UPDATE instead and fix these bugs.

At this point, I am very very disillusioned with this 3d model software - starting to think I should l have purchased a different one!!!

Would appreciate if anyone could help me. AM at my wits end and have some deadlines to meet.


#9

Check the release notes they made a change for 17 to make dpi aware, guess they are in learning process.:grin:


#10

where do I find the release notes please??


#11

If you meant the initial release notes yes I have read them and my hardware is all new…


#12

I regressed back to pre M2 and my soften drop down works ok :slight_smile:


#13

https://help.sketchup.com/en/article/141303

It’s a good thing to bookmark (make “favorite”, etc.)


#14

Will wait to see if SU Tech Support can clear this up - but thanks it worth remembering - in the meanwhile SU has kindly given me access to 2016 to use. I think that there are several users having similar issues and have resorted back to older version. Hopefully they will clear this bug soon. Thank you for your suggestion though - much appreciated.

Have a wonderful day. Barb


#15

I have the same problem with Sketchup Pro 2018. It was OK with 2017. Same computer and Monitor.
It does not have ‘trays’ in the ‘regedit’ so no way of going down that line.
Has anyone fixed this?


#16

This normally caused by display scaling too high.
Per Help Center (search forum on “display scaling” and you’ll find links,) …
SketchUp only supports up to 150% display scaling.
Display Scaling is a Windows OS setting.

The settings for the SketchUp application GUI windows have likely moved to the JSON files.
See “Preferences Location” section of SketchUp 2018 Release Notes.

FYI


#17

Good Morning Dan,
Thank you for your quick response.
My setup includes an HP ZBook Laptop with Xeon Processors, 16gb Ram and a 4k Screen. I also extend this setup to a HP Z27s Monitor which is also 4k.
To make all the trays visible I have had to reduce the screen size to the next level and scale both Monitors to 125%. 150% did not work.

I should point out that I had no problem with Sketchup 2017

David Maclaurin

LAURIN DESIGNS LTD
48b EPIAS AVENUE, ENGOMI, NICOSIA
P.O.BOX 27841, NICOSIA 2432, CYPRUS
TEL: +357 22 101161
Email: info@laurindesigns.co.uk
Web: www.laurindesigns.co.uk

The present e-mail and any attachment have to be treated as strictly confidential. Should you receive it by mistake, we will be grateful if you irreversibly delete and/or destroy it and notify user


#18

This valuable info for the developers. @ty_s (ping Tyrel)

:+1:


#19

changing the soften height to 250 in the json file fixed it for me. The file is here: C:\Users\AppData\Local\SketchUp\SketchUp 2018\SketchUp
You can open it with notepad, change value, save and restart sketchup.


#20

Couple of notes. I was helping someone at 3D Basecamp who had this issue, and found this post. We found that the first attempt to change the 121 value failed to take. We used 200, and did get it to take. But, restarting SketchUp brought up the licensing dialog, had forgotten tray settings, and every plugin panel was showing. But, it did indeed solve the cut-off Soften Edges issue.