Snagit alters function


#1

Whenever I’m running Snagit and try to copy multiple entities with the x or * command nothing happens. Then when I exit Snagit this Sketchup multiple copy function works fine. I suspect it’s got something to do with the hotkeys, but don’t know how to correct it.


#2

Snagit Preferences should have hot Key re-assingment…

stop it using the Ctrl key [ or Alt/Option on mac ]

john


#3

Disabling the cntrl hotkey in Snagit worked. I also disabled all the other Snagit hotkeys also so I wouldn’t have any other future problems. I just want to be able to record how I did certain things in Sketchup for future reference.
Thanks


#4

glad it worked, you should mark it as solved…
john