SketchupMake 2017 drawing disappeared

Hospital.skp (12.1 MB)

I was working on a drawing and used the zoom extents command. All of a sudden, the text I had on the file all jumbled together and I was unable to see any of my drawing content. I tried messing around with camera commands, perspectives, zooms, and can’t seem to figure out what happened. I tried to attach the file, please let me know if you have any solutions. I am using this program for a competition next week and cannot afford a crash like this.

See if this helps.

Hospital.skp (12.1 MB)

1 Like

Thank you so much! I can’t believe how fast you responded. Can you please tell me how you fixed the issue in case I encounter it again?

You can read through this for interest, or just look at the last message:

The rbz file that swilliams provided is an extension. You install it with Extension Manager, and it will appear in the Extensions menu as SW Rescue My Model.

You fell victim to the now well-known singular text bug. It was partially fixed in SU 2019, but is very much there in SU 2017 which your profile says you are using. The bug is triggered when you edit a face that has a leader text (the ones created by this tool Screen Shot 2020-01-28 at 10.55.02 AM ) attached to it. The only sure way to avoid it is never to attach leader texts until you are finished editing the faces in your model.

Edit: you also have the interior portion of your model moved about 3000’ away from the rest. Is that really necessary?

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.