SketchUp - Warning


With the Nvidia Control Panel -> Desktop -> Add “Run with grafics processor” to context menu you can add the selection of the grafic card to the program icons.
Then you can right click on the sketchup icon and select the nvidia card to run.
There is also the option to setup sketchup to run with nvida-card in the Program Settings in Nvida control panel. Select or add sketchup.exe and then you can set the default grafic card.

When you control panel does not show these options, then its a good time to upgrade your nvidia driver…

Cheers
Torsten

Yeah, I don’t have those options…even after upgrading my driver…but thanks.

My/tenge’s NVIDIA GC is a GeForce, yours is a Quadro - so that’s why you’ll see varying control-panel…
What does your ‘Manage 3d Setting’ page look like ?

My “Manage 3d Settings” page won’t open. Clicking the link does nothing.

Have you tried this option, with a restart.
image

I have. Thank you.

Show us your “System information” screen from the Nvidia Control panel. I have used Quadro cards for years at work and the control panel for those and my Geforce card at home works identically excepting a couple of 3D setting options. Are you using a special type of driver? Is your computer a server?
Did you get your updated driver from the Nvidia website?

Show us your “System information” screen from the Nvidia Control panel.
to be shared (It will only let me post one pic at a time)
Are you using a special type of driver?

Not that I know of

Is your computer a server?

No

Did you get your updated driver from the Nvidia website?

Yes

Show us your “System information” screen from the Nvidia Control panel.

to be shared. (it will only allow me to share one pic at a time)

Are you using a special type of driver?

Not that I know of

Is your computer a server?

No

Did you get your updated driver from the Nvidia website?

Yes

Problem solved! At Judy’s recommendation I contacted NVIDIA chat-support. Sanjib was very helpful. The problem? Yeah, it was me. I should’ve plugged the monitors directly into the graphics card. (see attached graphic). I had them plugged into the red area instead of the green. Bonehead. Oh, well. Back in business. Thanks for all of the help! Y’all have a great day!

qFeFP.jpg

1 Like