Sketchup viewer not working


#1

Hello, my boss and his client can no longer view models I make in Skp Pro using the SketchUp Viewer. They have downloaded latest Viewer and nothing shows up. The Viewer works for me on my computer. They can use the online free SketchUp, but have to open it online every time. Does anybody understand this? It was working for them as recently as October but doesn’t any more.


#2

What’s the workflow - their computer, how do you send/share models.

Any changes to their system / workflow since October?


#3

I email them the SKP model, also download to shared OneDrive. Old models that they used to be able to see also don’t work now
No workflow changes that I know of


#4

What is the graphics card in their computer? What operating system? Since it did work and doesn’t now, the problem will be with something that has changed. The most common problem is graphics drivers that get broken during so-called updates to the operating systems.


#5

What version were these “old models” ?


#6

Sketchup 2017. all of them…


#7

Skp 2017


#8

Wendym, Did you find a resolution for your issue?
We are experiencing the same issue here. Older Sketchup files created in Sketchup 2017 will open in 2019 but nothing is displayed.


#9

Yes, I finally contacted tech support and asked for the old downloadable Viewer when I renewed for 2019. I got this message and the link works for us, didn’t need to input TrimbleID: Good luck!

"… So, you can find it here: http://www.sketchup.com/download/all
It will ask for your TrimbleID and you will see it there. You can also try this link and see if it works:
https://www.sketchup.com/sketchup/SketchUpViewer-en-exe

Please reply to this email if you need further assistance with this specific issue. If you have a different issue, please fill out a new ticket at: https://help.sketchup.com/en/contact. Thank you for keeping our ticketing ecosystem healthy!

Regards,
Steve
The SketchUp Team at Trimble Inc.


#10

That worked for us as well.
Thanks for the help, Wendy!


#11

This issue came back even after using the linked installer.
This time I was able to turn off the “Use fast feedback” setting under Window>Preferences.
This may be an issue with the onboard graphics in Surface Pro 4s as the issue does not appear on our Dell laptops.


#12

interesting! I have not heard any complaints from my boss, who is the one using the Surface…
thanks for the info though!

w