Sketchup view truncated

Hi guys

I’m using an old Sketchup Make from 2017 - so if that’s the particular problem, just let me know and I’ll quietly back away…

I’m modelling another building for 3D printing for my model railway and am occasionally hitting a problem with how the image is rendered on the screen. There is some feature in SU (which I can’t find) that does not show features that are too close to the viewer. But sometimes, something is changed in my model, so that I cannot zoom in at all, without the closest features disappearing. And I don’t know how to reset it!!??

I can imaging that this might apply for very small models, but I am modelling at 1000x my actual printed size - the attached model is approx 30x30x20 m.

So, for example, I would typically see
image
but when I rotate the view, I see
image

Stripped down model attached here (I hope)…Model for SU Community.skp (104.8 KB)

Many thanks for any help!!

Clipping - Search results for 'clipping' - SketchUp Community
Change Camera from Parallel Projection to Perspective

Oh, gosh - I thought (hoped?) it would be something as trivial as this. I hadn’t correlated the behaviour with my previous change to a Parallel view (to print a scaled plan of the building).

And I also couldn’t remember the “clipping” term, so I couldn’t find it when I went searching. I feel like a right 'nana!

Many thanks, Mihai, for setting me right :slight_smile:

1 Like