SketchUp Thinks I'm Offline and Follow Me Function Doesn't Work

I am a MAKE user still using 2017 evaluation copy. I have run SketchUp Check Up and found that my graphics card is appropriate but does not have sufficient memory (512KB vs 1GB). All other system requirements passed the tests.

PROBLEM 1: Why does SketchUp think I do not have an internet connection? When I launch SketchUp 2017 evaluation version I am presented with a screen which says, “It looks like you might be offline”. This is not true, I have a wired Ethernet connection and all my other applications which use the internet (e.g. Google) access the internet just fine.

PROBLEM 2: The Follow-Me tool is not working. Why is this? All of the other functions such as Push/Pull, Copy, etc. work just fine. In fact, since I’m new to SketchUp I have been experimenting with all the tools and Follow-Me is only tool that is not working.

I would appreciate some help as soon as possible since I am attempting to design a crafting table for my wife.

How did you install SketchUp?

You MUST use ‘Run as administrator’ when you install it. It isn’t sufficient just to be logged in as an administrator.

Try closing SU, find the downloaded installer (.exe) file, R-click and choose ‘Run as administrator’.

Then choose the Repair option. If that doesn’t fix the internet connection problem, post again here.

If that also doesn’t fix FollowMe, then describe the steps you are using - it can be tricky to get the hang of it. Upload a sample file to accompany the description.

I get that same “offline” message from time to time but I just ignore it and go on.

Follow-Me seems to have a limit on the number of segments it will handle. On several occasions it has failed to work but, after “breaking” up the path in two or three smaller pieces, it worked as expected.

I’ve also seen cases in which the followme resulted in only tiny edges and they were all deleted due to SketchUp’s small edge limit. In that case scaling up (search the forum for the “Dave method”) solved the problem.

Hey John, Thanks. I did the repair as you suggested because I had NOT installed it as an administrator. That seems to have fixed the FollowMe problem - although it still seems a little quirky. However, the program still throws up the “you don’t seem to be on line” message but as sdmitch suggested I just ignore that. I’m sure the issues I’m having with follow-me are just “new user” problems.

Thanks Man, That’s what I’ve been doing. There doesn’t seem to be any consequence to ignoring the message. Not sure I know what you mean by “breaking up the path into smaller pieces”. Once I stop the FollowMe process it doesn’t seem to allow me to grab the piece I was pulling along and continuing.

Thanks Man, I’ll do what you suggest.

Don’t pull along, preselect the path then activate the follow me tool and click once on the profile.

Mr. (or Ms.) Box, You are a person of few words and I appreciate that :rofl: However, I am still not following you (no pun intended). How do I preselect the path?

With the select tool.
You can add to the selection by using ctrl with the select tool. or shift with the tool to remove selections.
Follow Me Tool

Here is one that might be more appropriate.
Notice the tiny + sign when I use ctrl and the combination +and - when I use the shift key.

Wow, I get it now. Thank you sir (or Madam). Mike…

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.