Sketchup saved STLs open in wrong scale (cura)


#1

My Sketchup files are in inches. Object is grouped as single entity. When I open the file in Cura the scale is not correct. Saving same file as .dae - Cura opens those just fine.

Also: my 2nd piece of confusion - importing STLs into Sketchup. Can’t see any way to do that - what am I missing?


#2

do have the stl extension?

john


#3

The STL file format has no unit information.
So you need to know what the units are that your software expects.

As John mentioned, install the STL import/export extension:


#4

Yes, I downloaded the Sketchup STL extension. In the Menu Bar under File there is now an
"export STL" option. But there is nothing I find for importing STLs. Not in the Export/3D Model list.


#5

Why are you looking under File>Export if you want to import an STL file? You’d have better luck if you look in File>Import.


#6

Dave - Thanks for pointing me to what I had failed to notice.
Yep! there it is in the list (hiding in the shadow of its full name).
I cop to a case of 'acronym blindness!'
Thank you,
CS