Sketchup Project Freezing, Removing Axes Guidelines

sketchup
advice
modeling

#1

I am working on a 150 MB project, and it is freezing ever 7-10 minuites for a soild 2 minuites.
Does anyone know why? or how I can fix this?

As for the axes guidelines, its getting annoying when I place and line and it looked good until i moved the camera and realized I did the entire thing on the Z axes, or so other axes. Can I remove them?


#2

That sounds like you have autosave enabled and each save takes a long time due to the size of the model. How long does it take when you save manually using File->Save As…?

You can turn off viewing the axes, but this sounds more like you are struggling with the inference engine’s attempts to determine where you wanted the line to go in 3D. Hiding the axes won’t fix that. I know it’s somewhat vague, but my advice is to practice paying more attention to inferences.


#3

Thank you, it does appear to have been the autsave.

Too bad about the axes though.


#4

You can set up a hotkey combo (shortcut) for View > Axes command, so you can toggle them on and off.

Go to Window > Preferences > Shortcuts