SketchUp Problem


#1

Hi I am having problems running SketchUp make 2017. I has worked before but just yesterday it said The application was unable to start correctly (0xc0150004). Can this be fixed.


#2

Hello. Any chance you made recent changes to you computer, like uninstalling other programs or similar actions? Do other programs work correctly or does this happen with SketchUp only?


#3

Only thing that I did different was update my windows computer to Windows 10 anniversary edition.


#4

And Yes this only happens in SketchUp


#5

The 0xc0150004 usually implies a corrupted system file or a missing Runtime package. Since you say you didn’t uninstall anything (and presuming that includes the C++ Redistributable files as well) it falls on the system files. This might happen for many reasons, one of which could be a technical fault during the update process.

I’d perform a SFC scan through the Command Prompt for a start. Carefully refer to this article to guide you through the process of the scan. Depending on your files it might take about half an hour.

When it’s finished let us know what the result is and depending on it the problem either will be solved or we’ll have to turn to Windows Image fixing, which is slightly a longer process.


#6

Check for updates and restore step back??
Do you have check for updates for SU activated?


#7

Check for graphic card update and look for any any changes to C++ and .NET framework that may be specific to the OS upgrade 2017 not launching.