SketchUp Pro 2020: Cannot See the Model's Bottom


Awk! I’m on a PC using SketchUp Pro 2020, and I only have three days left of my free trial!

I’m taking the Lynda course “Modeling a Lamp.” For the second time, I can’t see the bottom of the model, using either the camera view or the orbit tool. The first time, it just as suddenly started behaving properly as it had stopped.

When I use the orbit tool I can get to the side view, but when I try to move lower the screen goes white. I zoom out and find myself looking at the top view. The same thing happens when I use Camera>Standard View>Bottom.

I can’t find anything in the Preferences or Model Info to control this.

Time is unfortunately of the essence here. This is a kind of major problem, and with only 3 days left of my free trial I need to know I can eliminate this issue before I spend the scads of money SketchUp Pro costs.

Thanks so much for any light you can shed,


Do you have rotated drawing axes, and accordingly a rotated model? Can you reset the axes when right clicking on one of them in empty space?

If you share the model file so we can see what you have, I expect the solution will come easily. Guessing you have the lamp sitting on a face

I can rotate in every view but the bottom, and the axes rotate along with the model.

If I have the Select tool selected, when I click on the empty space and right click my options are Invert Selection, make Component…, and Make Group.

If I have the Orbit tool selected and right-click in the empty white space I have Exit, Orbit, Pan, Look Around, Walk, Look Around, Zoom, Zoom Window, and Zoom Extents

Ch_01_03 Making the base unit 1.skp (97.7 KB)

In the interest of time, I’ve copied the lamp base geometry to a new file.
Lamp base.skp (53.9 KB)

Something is wrong with the process you used to make this because the component’s bounding box should be 3D and it’s not.

And it works just fine!

Could you see the bottom in the original file I sent you?

No. I couldn’t. See my addition to the previous post.

If you were following the tutorial exactly I would have to say there’s something wrong with the tutorial.

Oh, sorry, it took a while for all the text you wrote to be visible. I created it improperly, now I understand. MANY thanks.

I tried it several times, too, following the instructions, and I did get a warning message each time…but since I got the Follow Me tool to do anything at all I just tried to go on. The course is for SketchUp 2019, but I didn’t think there could be that much difference between the two versions. I also couldn’t get the centered circle where you see the hole to work his way, but instead found the center of the base’s top square with the tape measure tool and used the circle from there. (The instructor said to find the center of the square’s two sides using the shift key).

If I had moved the component upward with the move tool could I have solved the problem in the original file?

For something like this there’s really not enough difference between SU2019 and SU2020 to have any effect. There must be something else.

I don’t think so.

Thank you. I just tried moving the component off the plane and that didn’t work.

OK. I’ll see if I can find a video tutorial on the Follow Me tool to make sure it in fact is 3D.

How did you know that it was 2D? And did you just copy and paste the component into a new file?

The bounding box didn’t have any vertical lines or top edges.

Ah, I just looked closely and realized that.

Then I tried copying the original into the file you made, and NEITHER geometry could be seen from the bottom. I had to delete the copy to see your geometry from the bottom.

I opened the component for editing and selected the raw geometry which I copied and pasted into a new file.

If I DELETE the copy from my orginal file that I pasted into yours I can no longer see the bottom of your geometry. I have to Control+Z to eliminate my copy. Then yours works perfectly.

There’s something corrupted in your model. Probably easiest to abandon it and start over.

OK, thank you.

I just tried editing the component and selecting all of it, and dropping it in your file, and it still didn’t work. Can you telling me how you did that?