SketchUp Pro 2013

theres one more bit of information the installer gives me: http://go.microsoft.com/fwlink/?linkid=164199&clcid=0x407 but its a broken link

I am wondering why that link gives you a english version and a german version for me…

The folders are hidden by default
You can also open the Start menu and type %appdata% followed by Enter

The error message looks like the installer is trying to install resource files from a Microsoft site that possibly doesn’t no longer exist (the then current version of Visual C++ Runtime? According to current instructions, NET Framework 4.5.2) You could try download and install them separately. The installer might work for Dave because he already has the helper files installed.

If you and I are in the same time zone, we both ought to be sound asleep by now.

auto translate…?

1 Like

Anssi I’m at Tampere and trying my very best to meet a deadline for monday. Should not all Visual and NET’s be backwards compatible? Ihan uus kone alla.

AFAIK, yes. I think NET ought to be enough - you could try installing that and seeing if the old installer works or gives, perhaps, a different error.

Anssi, Porvoosta

Ei perkele! It’s not working, downloaded them both, for the NET it said it or greater is already installed, for the Visual it just did it’s thing. Same error for the installer.

Appreciate your help truly, but I think this is the end of the road for Trimble and me. Best wishes and have a good year everyone!

Presumably your new computer uses 64-bit Windows 10. Did you run the SketchUp installer correctly by right clicking on it and choosing Run as administrator?

Seems like that occurred about 9 years ago for you.

1 Like

Yes I ran the installer as administrator to no avail. And for using this software for 9 years shows in my mind trust and reliance in a good and robust product, one I knew it to be when I bought it. Not a fling like “lets give this piece of ■■■■ a try for a year until I have to pay for another one”. As I said I used and liked the product just as it was, it was all I needed. Now, I seem to have been deprived of using what I payed for and so there is no other Trimble product that I could buy having this utter disappointment to suggest otherwise.

Dataloss is always a bummer, learned to backup regularly on multiple locations the hardway, too.(cloud + physical).
What brand was the harddisc that crashed?