Sketchup overlapping window

Hi so i’ve been having problems with my sketchup when i resize the window it’s overlapping and not working, the window itself has to be smaller for it to work. When i try to make it into full screen it turns into white or overlaps and not working. Please help me im desperate to fix this :pleading_face: Thank you :smiling_face_with_three_hearts:

Looks like a graphics card problem. Your profile says you have none. That would be a problem because SketchUp requires a suitable graphics card to run. My guess is that your computer really does have a graphics card and you might need to download and install the latest drivers. You could also try going into SketchUp’s Preferences>OpenGL and change the state of the Fast Feedback option. Turn it off if it’s on or turn it on if it’s off.

1 Like

This topic was automatically closed after 186 days. New replies are no longer allowed.