Sketchup online has deleted my work when I pressed Sync


#1

I started to use Sketchup online some weeks ago as the free desktop version doesn’t seem to work anymore and I just need the basics and on sporadic occasions. One of these occassions was some weeks ago when I worked on a file for 2days. Now, I tried to access that work but first, when triying to rename another file, Sketchup said there was an “error while renaming”. I also tried to delete another file and couldn’t. So I closed the browser, turned it on again but nothing had changed.

Then I tried pressing the Sync button and that “actually worked”… too much: the file that I tried to delete dissapeared but also the file I had been working on, the only file I really wanted as it was the first time I worked online and didn’t have any copies on my desktop yet… sigh…

The folder where I was storing everything is in Project>Sketchup which seems to be a cloud service from TrimbleConnect as its logo shows above…
There has (hopefully) a way to recover this. Or what is “Sync” syncing? Why did it delete my file? Is there anyway to recover it? Any help on this last question is extremely appreciated, but also on the other ones which I asked in case some clues on those may lead to recover my file which is obviously what I’m really interested in… Some ideas pretty please?


#2

Why not. SketchUp 2017 Make works just fine for others using it.

What were you trying to change the name to? Is it possible you were using some dis-allowed character?

How did you try to delete the file?

What browser? Have you tried clearing the caches?

What were you trying to sync to?

Normally that’s where files created in SketchUp for Web are stored.

The file may not actually be deleted.It might be that your browser is showing a cached version of the page. Try signing out, clearing your browser’s caches, and then sign in again. Any difference.

The wise thing to do is not only save your files to your Trimble Connect cloud folder but also download the SKP file to your computer so you have two copies of it.


#3

Thanks DaveR :slight_smile:

I had a new computer, went to the downloading page and it seemed the direction now was to go trough sketchup online. Indeed now I remembered installing 2017 first, but the lines looked like pixeled, contrary to the lines in the online version which look smooth, so I went with the online version. My new computer is an 8th gen but no dedicated graphics card, which is surely the reason 2017 desktop version doesn’t behave well with my new laptop and it did with my very old (but with a good graphic card) one … Thanks for reminding me maybe I should use it even if the unsmooth display of the lines makes it unsuitable for displaying things to someone else…


#4

I didn’t add any strange character ( I can code and know those characters…) I even thought it was too long but even chaging it a little didn’t work


#5

Clicking the “x” on the right of the file


#6

This is the thing. I don’t know where it is syncing to. I didn’t configure anything to sync to. I thought the button could be there just to sync the changes in the browser with a TrimbleConnect cloud service…


#7

So what is it syncing to?


#8

Chrome. I didn’t clean the cache, but I’ve tried opening it from another browser, and the filed isn’t there either… - AFAIK if the file is not there seeing it from another browser, there’s no way cleaning the cache will bring it back…


#9

Oooh! Using version 2017 and looking for an option that could reduce what I called “pixelation”, I changed Tools/Preferences/OpenGL/Multisample aliasing (not knowing what it was) to 4x and voila! Almost no “pixelation” of inclined lines… Don’t need online now! and can keep using desktop 2017… :slight_smile:


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.