Sketchup Model Not Showing Up Correctly

Hello! Could you explain why, when I hide the lines, my sink model appears to be reflected so oddly?
Untitled

What do you get if you set the camera to Perspective? What style have you got selected?

Share the SketchUp file so we can see exactly what you are working with.

What version of SketchUp are you actually using? Your forum profile says “Free Plan” 2023. That implies you are using the free web version. Is that correct?

What is the operating system and graphics card? Your answers in your profile are useless.

It looks like those lines are smoothed and you have Profiles turned off in the current style.

Maybe set ‘Use sun for shading’… on and then play with both sliders ‘Light’ and ‘Dark’ to see if that solves your model render issue.