Sketchup misbehaving by not showing dynamic geometery


#1

Having used sketchup successfully on my desktop, I Just downloaded and installed it on my laptop. As you must all know, when you draw a rectangle, a ghost like dynamic rectangle is displayed which extends from the start point to the current location of the curser. This rectangle changes size as the curser moves until a second click at the far corner fixes the final size and enters the rectangle into the drawing. On my laptop, there is no ghost dynamic rectangle. The same is true for lines, circles etc. How do I fix this. My laptop is windows 8.1. My desktop is windows 7.


#2

What graphics card does your laptop have?
The first thing would be to try updating the graphics driver. Also, most laptops that have an Intel processor and a Nvidia or ATI/AMD graphics card have also an integrated Intel graphics chip, and you should check in the 3D application settings of our graphics card control panel that SketchUp is set to use the graphics card. Automatic selection doesn’t seem to work properly here. As an example a screenshot from my Nvidia control panel.

If updating drivers doesn’t help, you can try turning off Fast Feedback from Window menu>Preferences>OpenGL and restarting SketchUp. If you don’t have a dedicated graphics card at all, you may have to turn off Hardware Acceleration too. That will uusually make everything work, but it slows down zooming and orbiting, drastically in large models.

Anssi