Sketchup is running slow when i try to open a group or move an object and triple click to select all is not working aswell

advice

#1

When i use the move command or try to open/close a group it takes 5-10 seconds every time aswell as this triple clicking does not work to select all, Other commands work fine such as rotate any suggestions on how to fix this


#2

How big is the file in Mb?


#3

The file is 34 MB


#4

Not that big so that’s not the problem. Does it happen in any file and any session?


#5

no I have tried using the file on a different computer and it woks fine and other files work fine on the computer i am having the problem on


#6

If other Sketchup files work OK, there must be something about the file you’re working on that is causing it.

If you Select All and paste into a new file, does it still happen?


#7

Yes i tried copying it, and the problems still occured


#8

also the file works fine on another computer so it surely cant be the file which is why i am confused by whats happening


#9

Sounds like something corrupted.


#10

Have you recently had an update for Win 10?
Is the Graphic card driver up to date, is sketchup using the Nvidia card or has it reverted to an onboard card, if you have one?


#11

I dont think I have recently had an update, i installed nividia drivers today and how do i check if sketchup is using my nividia card


#12

That could be the problem, the new driver may be causing the issue.
You could try rolling back to the previous driver and see if that fixes it.


#13

i installed the drivers after the problem