Sketchup highlighting problem


#1

Does anyone know how to fix the problem in Sketch Up 2015 where the highlighting causes white lines to appear all over the screen instead of the normal highlighting


#2

Look for an update to your graphics card driver.

If that doesn’t help, you can try turning off Fast Feedback on the Window menu>Preferences>OpenGL dialog. Sketchup 2015 has also the option of turning off OpenGL hardware acceleration altogether (results in slower zooms etc). Note that changes in the dialog only come to effect after you have restarted SketchUp.