Sketchup hang

Hi all, is it normal for sketchup to hang and not respond for these type of files? I imported a 1:1 site model plan line drawing from autocad and when I tried to sandbox the contours to create a site model, sketchup stopped working and is not responding!

Is there a better way to create a site model?

How Long did you wait? Not responding doesn’t mean not working…

arnd 15mins!! till now :frowning:

it was working before until i tried to create a sandbox for the contours

Have you tried to reduce the complexity of the contours before?

1 Like

Hi Cotty! I’m not sure if I understand your suggestion! :frowning: Could you elaborate on how to reduce the complexity?

I was wondering if it is the file size (number of lines) that are too many which resulted in the hang!

(Updates: It was still on “hang” even after a few hours so I crossed the application off!)

Can you share an example contour file?

  • what does “Window > Model Information > Statistic > Whole Model” say?
  • what CPU?

Depending on complexity, the Sandbox from Contours tool can take much longer than 15 minutes, even hours. Did you look in Task Manager whether SketchUp was actually doing something or if it had really hanged?

Something like this…