Sketchup for iPad (iOS) / Vray data problem (corrupted)

If sketchup files containing any Vray render engine data (lights, materials, etc.) are resaved or modified on iOS device (sketchup for iPad). The files are no longer able to use back in Sketchup Pro on Mac with Vray instaled. There is no possibility to open vray asset editor / sketchup immidiately freezes.

This bug is not appearing if files are resaved in Sketchup Pro for desktop even without Vray installed. So its only specific to Ipad Sketchup (how it handles materials “metadata”)

Vray is still able to wipe out all data stored in file and open clean asset editor. This bug (behavior) is not allowing to use Sketchup for ipad in any other way than viewer only for those who use Vray render engine on desktop.

Thanks for the info. Bug filed and we’re investigating (Sketchuppers, it’s SUMXR-2448).

1 Like

We had an internal user test it, and it worked for them. So can we get more details so we can figure this out? The version we tried was "V-Ray for SketchUp « 5.20.06 ". Thanks.

Barry