Sketchup dimensions won't render in Layout 2018 vector or hybrid

sketchup

#1

This is a bug that seems to have begun with SU Pro 2018. I have a floor plan drawn and dimensioned in SketchUp and placed as a viewport in Layout. The dimension text will only render using the “raster” setting in Layout and disappears when either the “vector” or “hybrid” option is checked.

I can get the text to render if I back-save both the SketchUp and Layout models to SU17 but clearly this isn’t a viable option for a complex project.


Sketchup dimensions won’t render in Layout 2018 vector or hybrid
#2

I’ve seen this reported a couple of times and it was found that it was the graphics drivers that were to blame. In those cases updating the drivers took care of the issue. Since your profile is incomplete, I don’t know what graphics card or operating system you are using but you might try updating the drivers and see what happens.

Out of curiosity, why are you dimensioning in SketchUp. LayOut’s dimensions look nicer and I think they are easier to manage.


#3

Dave,
Thank you for your response.
I suspect that the graphics card is playing a role because the problem doesn’t appear for small or simple drawing files but it doesn’t readily explain what the problem doesn’t occur in SU17

My system specs are
Windows 10 (Home)
3.60 Intel I7-7700
12mb memory
GPU = Nvidia GeForce 730 with 2GB Ram

The reasons we use dimensioning in SU instead of LayOut is the old paperspace / modelspace issue. Although seemingly odd to other SU users, we produce 2D plans in SU and find making changes with dimensions also in SU makes everything much simpler and a good deal faster


#4

I make 2D plans in SketchUp and LayOut, too. Since the release of SU/LO 2017, with dimensions linked to the model, I don’t have any problems with keeping dimensions updated when they get changed in the SketchUp model.


#5

I looks like I have been living under a rock for the last year - too
much work and too little time. I will definitely give the LO dimensions
another try on the next project but meanwhile I will still have to use
the LO17 work-around to get my dimensions to show up in my construction
documents.

BTW my video card drivers are showing that they are current. I am going
to order a different card with more on-board memory to see if it makes
any difference.

Thanks for your help.


closed #6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.