Sketchup detected multiple graphics cards bug

could be a problem with the system itself - maybe the high performance card does not work properly.
maybe the bios does not support 2 graphics card.

doubt its that theres lots of people that upgraded their SFF added in a graphics card and was working fine for them

there are different versions of the system available, depending on the age of the system it could be possible that the specific system does not work with a new graphics card.

You need to have the following settings enabled:
2020-07-14_8-02-46 2020-07-14_8-03-11

Just changed the setting there and its having no effect on the jagged lines unfortunately

Did you try:

Also turn on Use fast feedback when it becomes available.

Yes i did the only option is to leave it at 0

Fast Feedback where sorry

I have the same symptoms you have shown, but that is because I am using a virtually machine for Windows. The Use fast feedback option is there for me, but disabled. Hopefully after the other settings changes you will be able to set that, and also the antialiasing value. I’m not sure what it is that you have still not set up correctly.