Sketchup crash #250606

How do i fix crash #250606? What is it about? I can not start the program at all.

My colleagues in support had a case like yours a couple of days ago. They were able to solve the problem during a screen share with the customer, but, I can’t remember what they did exactly to fix the issue.

I will send a message to them all, in the hope that someone reads emails on a Sunday.

1 Like

I reviewed the bugsplat that you sent in, and it appears to be a graphics card issue. Because you have multiple graphics cards, you may need to set which one SketchUp uses. Please follow the steps found here: How to manually set a default graphics card: Nvidia or AMD

You may also need to change this setting in your Windows Graphics Settings. To see how this is done, go to the link below and scroll down to “Force the program to use a specific graphics card using Windows 10 settings”:

Additionally, if you’re using a docking station, it might cause SketchUp to use the wrong graphics card. For a monitor to work with SketchUp, it has to be directly connected to the GPU. If there is something in between (like a dock with video capabilities) or if the monitor is connected to the lesser of two video cards, it may crash.

For your laptop, you’ll want to see if it has two video outputs available and avoid the dock. Most docking stations do not have the ability to “make calls” to the GPU (higher end video card) fast enough and it can crash the software. To fix this, either start SketchUp before connecting your dock/monitor OR check to see if the dock has new drivers to update.

If the issue persists, please let me know and we can further investigate.

2 Likes

Thank you! It was a great help :slight_smile:

1 Like