Sketchup camera lagging


#1

Hi,

The in-model camera, when I’m orbiting, has a tendency to lag in larger models (the first I noticed was 40mb). I have 8GB (minimum requirement) is this something that could be resolved with a RAM upgrade?


#2

No. The only thing that helps is to have fewer edges and faces in your model. Especially beware 3D entourage components like fully 3D trees or cars. Many that are available in the 3D Warehouse have originally been created in some other application and are unnecessarily high-poly.

You can see the actual face and edge count if you enable Components and Nested Components in Window menu>Model Info>Statistics. SketchUp will start to lag when the count is in hundreds of thousands or millions.

Anssi


#3

Hi

Thanks Anssi.

Unfortunately I need high res trees, so I will need to get V-Ray or a render package that has integrated proxy capacity.