Sketchup 8 Slowing Down


#1

Hi everybody : What could cause Sketchup 8 to slow down ? Wh4en I SELECT something, or when I ORBIT,Sketchup function fairly correctly. But, when I get into editing, the software REALLY slows down. I did a scan on Drive C. Had a few infections. I checked PROPERTIES on my Hard Drive. It has about 83 % FREE SPACE. I’m not sure HOW to check to see WHAT is running in the background. When I use TASK MANAGER, I usually would have to CLOSE whatever I’m working on to be able to view Task Manager. Gary Stanullwich


#2

More likely the issue is with what you are modeling and how you are doing it. Best to upload file for someone here to examine.

Do you regularly purge the file? Using large texture files? Being judicious in how much raw geometry you are using? There’s is a decent amount of things to examine…


#3

Gary, you should not have to close down other processes to see the Task Manager, but if you have something set to full-screen you may have to reduce it so that you can see the task bar. But equally to the point, if there is something running wild in the background, it should affect everything you try to do, not just SketchUp. As Catamountain has already said, the most common cause of SketchUp becoming sluggish is that the model has grown too complex for your computer to handle.


#4

RAM

SketchUp 8 is 32-bit and cannot use as much memory as the newer 64-bit SketchUp versions.

So what @catamountain said holds most true.


#5

When you say “slowing down”, what are you comparing to? How Sketchup 8 was for you last week?


#6

eneroth : I should’ve been more clear on this. When I click on ORBIT, SELECT (the cursor), I’m able to move about the scene fairly quickly. But, when I select MOVE or SIZE, there’s a lag between the time I click on these functions and the time the System is able to perform these functions. Also, late yesterday (11/20/2016) I noticed that if I have SHADOWS active, the editing functions slow down. But if I de-activate SHADOWS, speed picks up (???). Just for reference [my System] : Windows 7 Pro / 32-bit, NVidia Geforce 710, 2x2Gb RAM, 500 Gb WD Hard Drive (with 83% free space). Gary Stanullwich


#7

This is to be expected. Shadows require a lot of computation to happen and having them on while moving/orbiting/panning is going to slow things down. Shadows is a feature best turned off while doing your basic modeling. Turn it on only when shadows are a specific concern that you’re working on.