Sketchup 2022 not responding every few minutes while drawing

After I updated my Sketchup to 2022, it’s not responding every few minutes while drawing.
Does anyone else have this problem and possibly a solution?

Probably during Auto Save. Where are you saving your file to? How large is the file?

Did you install SketchUp 2022 correctly? That requires right clicking on the installer and selecting Run as administrator.

What is the graphics card? Are the drivers the latest ones from the manufacturer?

Thanks for your reply Dave.

I save my file in the cloud. the file is 329 MB in size.
My graphics card is: NVIDIA geforce RTX 3070

Should I keep my file on my desktop?
And reinstall sketchup?

Yes, and change time between Auto Save in Preferences

There’s your answer.

You should be saving locally (internal drive) and if you need a copy in the cloud, upload a copy when you are finished working on it.

Working on files saved directly to the cloud is a recipe for disaster. Lots of cases of corrupted files due to problems during save.

If you didn’t install SketchUp using Run as administrator you should repair the installation but I don’t believe that’ll affect the save time in this case.

329 MB? Maybe your model could also stand to be purged of unused stuff.

Thanks a lot for your help. I’m going to try your tips. Hopefully my problem is now solved

1 Like