Sketchup 2018 - mouse zoom scroll freewheeling

Great job team sketchup for releasing the sketchup 2018.
Upon my first use, the mouse scroll for zooming tends to continue zooming like a free wheel even when i stop zooming.

I tried looking to turn off this in preferences but seems like no option. Please help.

Are you using a driver supplied by the mouse manufacturer, like SetPoint from Logitech, and, if you are,is it up to date? Is your display driver up to date?

I had the same problem. One of the extension is to blame for this. I turned everything off and the scroll was restored.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.