SketchUp 2015 Unresponsive

performance
graphics

#1

My copy of SketchUp 15 keeps becoming unresponsive and in the process my screen turns black/blank, then returns to normal. Does anybody have the same problem and a solution? I’m using Windows 8.1.

Thanks, Calvin


#2

(Please fill in information about your software and hardware on your page.)

Do you lose Taskbar as well? If yes, it might not be entirely SketchUp related. Have you made any recent changes to your computer? Try disabling Hardware Acceleration from the Preferences > OpenGL menu to see if it makes any difference?


#3

The standard 1st course of action is update your graphics driver to latest, if it is outdated.
If it is the latest, try rolling back to a previous driver.

We cannot give you any more specific advice, as you have not filled in the 3 IT questions in your forum profile.


If you have a Pro license, SU 2015 is still supported so you can contact Technical Support:


#4

Dan,
Thank you for the suggestion.

Calvin


#5

Thank-you for the suggestion.

Calvin


#6

Calvin, some recent Windows updates may have reset some graphics settings. Check to be sure that SketchUp is still set to use your Nvidia GPU via the Nvidia Control Panel.


#7

This topic was automatically closed after 91 days. New replies are no longer allowed.