Sketchup 17 bug? copy Group Object copied when pasted in larger file it comes incomplete?


#1

Sketchup 17 bug? copy Group Object copied when pasted in larger file it comes incomplete?


#2

Please upload an example file or better two: the first with the original Group object, the second with the Group copied and pasted into it.


#3

OK here it is


My System:
Processor Name: Intel Core i7
Processor Speed: 4.01 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 64 GB
Bus Speed: 400 MHz
Boot ROM Version: IM142.0118.B00
SMC Version (system): 2.15f2


#4

Not just images, please, but the Sketchup files themselves.


#5

I’m guessing it’s a layers issue. But without SKP files hard to know.


#6

OK ? Tried but the files are too large to send? According to this let me stuff them and see what happens?


#7

Trying zip file, nope your system will not take the uploads ?


#8

I will check layers, I actually have the kiosk on a separate layer?


#9

If the files are too large to upload to the forum (>3MB), you will have to upload them to a file-sharing site (eg. the 3D Warehouse) and share a link to them here.


#10

Make sure that the layers used by the imported group either don’t already exist or exist and are set visible in the model where you paste the copy.


#11

Well Sir I checked layers and just eliminated the original “Kiosk” layer on the component stand alone one and eliminated Form Fonts props and everything came in OK when Pasted? Not sure, which of course was the culprit? I will add props now in main fill and see if it is a problem. Thanks, Oh, yes it pasted fine as far as I can tell to the Kiosk layer in the main concept. Thanks again for the help I appreciate it.


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.