Sketchucation Tool Bar


#1

I enconter a problem with downloading the Sketchucation Tool Bar. Is it accepted with Sketchup?


#2

What do you mean? by “accepted with SketchUp”?

Did you inquire on the Sketchucation forum?


#3

yes, but you should report problems at SketcUcation


john


#4

I meant if Sketchup accepts that users download the Sketchucation Tool Bar. It is so hard to be french where everything is posted in english. I want to download the Tool Bar and it does not work.


#5

You should post on the Sketchucation forum. There’s even a French forum.


#6

I Thought this category was a place for people to raise problems with extensions?

Sketchucation is an SU extension
!

For example in SU 2017 I can no longer see the search option or settings option

in the Sketchucation store dialogue box.

Is that a Sketchucation problem or an SU 2017 problem?


#7

Yes. But Sketchucation is where the extension comes from. The authors are members there.

But it does not belong to SketchUp. Sketchucation is a separate entity.

I don’t suppose you tried making the Extension Store window wider, did you?

No. It’s not a problem with either SketchUp or Sketchucation.


#8

You would be best reporting issues on SketchUcation.
There is a French language sub-forum too.

However, from your posts I suspect that the issue comes from your Windows Internet-Explorer version and/or Internet-Options settings.

Please ensure that your IE version is up to date - v11.
SketchUp uses IE even if you do not use it for day-to-day browsing.

Also check that the Internet-Options are not set to be too strict, and that javascript etc is allowed to run.


_Vous serez mieux informé des problÚmes sur SketchUcation._ _Il y a aussi un sous-forum en français._

Toutefois, à partir de vos messages que je soupçonne que le problùme provient de votre Windows Internet Explorer-version et / ou des paramùtres d’Internet Options.

Veuillez vous assurer que votre version IE est Ă  jour - v11.
SketchUp utilise IE mĂȘme si vous ne l’utilisez pas pour la navigation au jour le jour.

VĂ©rifiez Ă©galement que les options Internet ne sont pas dĂ©finies pour ĂȘtre trop strictes, et que javascript etc est autorisĂ© Ă  s’exĂ©cuter.


#9

Hi Tig,

I usually use Chrome - and I was using a non standard theme on Chrome.

I reverted back to default theme and still the problem persists.

I can live with it as I can now guess where the search button is even if I can’t see it.

thx


#10

It has nothing to do with Chrome.
SketchUp uses IE - always.


#11

Except for parts of 2017 that are using Chromium. And except for extensions updated to use Chromium in SU2017.


#12

[quote=“sjdorst, post:11, topic:35340”]
Except for parts of 2017 that are using Chromium. And except for extensions updated to use Chromium in SU2017.
[/quote] OK
 to be pedantic and to explain it to the nth degree

SketchUp uses IE for of its all ‘webdialogs’ - i.e. for all ‘legacy’ extensions [including the SketchUcation Toolset which runs on earlier versions too - so that is very common in v2017 [which is currently those dialogs in most extensions ! ]]
The newest v2017 uses Chromium for its ‘htmldialogs’ - but this is only for any recently updated extensions which specify them, and also for ‘most’ of its built-in dialogs [but think that doesn’t even include all of those !]


#13

Well I never use IE, and the sketchucation menu was ok 1 year ago
 so is it possible a windows update caused the change in visibility?


#14

You might think that you don’t ever use IE, but in earlier versions of SketchUp it is used [in the background] for all but the simplest of dialogs.
The newer the SketchUp version the more it relies on the presence of the latest system browser version for its webdialogs, i.e. it is always IE on PCs or Safari on MACs.
The new htmldialogs will eventually replace these webdialogs, and they will use SketchUp >= 2017’s built-in Chromium browser.
However, it is no trivial task to adjust the code associated with the dozens of dialogs, spread over hundreds of extensions, while also trying to keep compatibility with earlier SketchUp versions which are not able to use htmldialogs at all



What is your IE version ? Update to v11 if possible...

#15

its 11.0.25


#16

I think that IE 11.0.37 is the latest, but I would not expect this slight lag to be a major issue

Any others like to comment ?

What about your Internet Options ?
Are they set at the usually ‘moderate’ defaults ?


#17

Hi Tig,

Not sure what you mean bu options , but yes nothing unusual in settings.


#18

Open IE browser > click on gear in upper right corner > Internet options.

Under Security tab > medium-high should be OK.

Under General tab > Browsing history > Delete. Clear out cookies and cache. Even though you do not use IE to browse, it comes bundled with other tools for your system and other programs to use. It accumulates a bunch of temp files that should be removed. I use the app called CCleaner to clear out all temp files.

Did you drag the ExtensionStore dialog window wider as suggested above?