SkectchUp 2017 crash starting only for one user


#1

Last week all was fine but today, i’m not able to start SketchUp Make 2017

I’ve tried :

  • reinstalling my version of Make 2107
  • installing SketchUp Pro 2018
    but none of the versions start correctly.

I have differents users defined on my computer then I’ve tried to start SketchUp Make 2017 with another account and surprise this one works !?

Y.


#2

Did you install SketchUp 1) as administrator and 2) for all users?
There is probably an issue with the location of the license file or with user permissions.

Dependin on how you install SketchUp, a single-user license file should be in either of these locations:
C:/Users/Public/Application Data/SketchUp/SketchUp <year>/SketchUp.lic
/Library/Application Support/SketchUp <year>/SketchUp.lic


#3

Hi,
I’m under Windows 7 pro…

  1. Yes, I don’t had choice, the setup file wants Administrator rights to run
  2. I think yes but I don’t had possibility to choose to install only for one user

I have various SketchUp.lic files (depending of the version and there are all in C:\ProgramData\SketchUp\SketchUp except one directly in the installation folder of the 2017 version (i.e. C:\Programmes\SketchUp\SketchUp 2017\Support)

Y.


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.