SkechUp Mouse/cursor

For SketchUp Make (desktop) 2016 16.1.1450 32-bit:

Every time I press and drag mouse 1 it gives this weird thing, so how do i fix it ?

Screenshot

That’s a graphics card problem. Try updating the graphics drivers. If that doesn’t fix it, go into Window>Preferences>OpenGL and turn off Use Hardware acceleration. Keep in mind the graphics card you indicate in your profile is rather low performing so turning off Hardware Acceleration may be the best option.

It might be enough to only turn off Fast Feedback.

Thanks, it worked