Skalp Rear View Projection Possible Issue

skalp

#1

Good Evening

So, a really simple model.

Initially I decided to use Skalp’s Rear View Projection, to show the roofing layout, on the horizontal section.

Since editing the design, I no longer need this projection, but for the life of me, I can not turn it off. When I disable it in Skalp, it goes. I update the scene. When I click on the Scene again, it’s back, despite Skalp showing it not switched on for this scene.

Any thoughts?

I’ve tried to upload the Sketchup file, but it’s 7MB, and it’s stating it’s too big.

Kind regards

Mike


#2

Hi Mike
I have been experiencing the same issue. Very annoying. The only way I’ve got it to sort is to turn it off then on again (oh the irony), yeah the switch doesn’t seem to work correctly so I turn it off, uncheck the (update all active scenes) box. Let it do its thing then turn it on again.

It generally works but not all the time. I’m on su 2016

Cheers
Rob


#3

Hi Rob

Yeah, that’s what I’m finding.

I eventually got it to work by disabling Auto Update, then switching Rear View off, then updating the scene. Although this was hit and miss and didn’t work for a few times.

The main switch for Rear View does turn it off, but for some reason, it is not being applied to the scene, and the rear view just re-appears, even though the switch is Off.

Mike


#4

An update on this;

I dropped @Guy an e-mail at Skalp Support, and got a really quick and helpful reply.

This is a known issue and is being sorted.

Superb service!

Thank you.

Mike


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.