Simple but frustrating. How to evenly divide a object?

I know this is very simple, but I can’t get it. I am trying to include inserts into a drawing and have them spaced exactly evenly between the two edges. The length is 120.15cm and want 4 separate boxes - i just can’t seem to get it even? I assume i have stuffed something up in the model somewhere.

any help would be greatly appreciated.

bench 3.skp (304.0 KB)

Get rid of any spare copies.
Select the first insert at the left-hand edge, M to Move +Ctrl to start copy-mode.
Pick the start point as the right-hand side of the insert.
Drag the copy to the right and snap it to the right-hand side of the space.
Now you have the original and a copy spaced off the total gap dimension.
Don’t click anything else…
Type 4/ and the copies will be evenly distributed along the gap…

1 Like

provided that all the objects ar properly aligned:

bench 3.skp (403,9 KB)

But first, uncheck length snapping in Window > Model Info > Units. This could be the source of some of the small errors.

thank you very much. I am using a mac, so is there a different process? I know to use ‘option’ rather than ctrl to move to copy mode but when i hit “4” nothing happens?

thank you, that was creating issues.

Be sure to include the slash character as indicated by @TIG (I usually place the slash before the number as a memory aid meaning “divide by four”, but it works either before or after). If you omit the slash, then the result should be four copies with three of them placed beyond the right edge of the bench.

In other words, a plain number with radial or linear copy means make that many copies with equal spacing as between the original and the first copy. A number with a slash means make that many copies by equally dividing the space between the original and the first copy.

sorry all, I didn’t realize had to hit enter after this. Absolute rookie.

thank you all for the help

1 Like