Sharp edges RTX2060

Hello
I bought new video card RTX 2060.
My edges are very sharp. What’s wrong? What to do?
My previous card was Quadro FX4600 and 4800 and I don’t have problem with sharpen edges.

I use sketchup 2015

Please help
Thanks

Can you explain what you mean by “sharp” edges? Maybe show a screen shot?

Perhaps you need to change the AA setting?
Screenshot%20-%207_27_2019%20%2C%209_27_27%20AM

Please complete your profile with SketchUp version and license type. That information helps us help you.

1 Like

I use version 2015
Edges - I mean all black lines

Is somethings wrong with this video card? or with the setting in control panel?

I don’t know why I have only AA 4x
In previous cards I think I had more

I know what edges are. What do you mean by them looking sharp? Do you mean the jagged appearance because of the Anti-aliasing setting?

Try changing the various settings in OpenGL Preferences and see what you get.

That’s determined by the options in the Graphics card drivers and what the software can handle.

I’ve changed OpenGL settings. But the best result is in the AA 4X :frowning:
Is there any chance to make it better? to make AA 16X?

I’ve changed AA 16x in video card control panel. But I don’t see better results :frowning:

Probably not in SU2015. If so, it would be an option in the list.

One long shot would be to reboot the computer after changing the setting in the Nvidia control panel.

This very frustrating.
You change video car for better and you will get worse results.

Understood.

How does it look if you turn off Hardware Acceleration?

You could try updating SketchUp. You are using an old version, after all. OpenGL capabilities have changed since then.

It looks worse

So the graphics card is doing something for you. Turning off hardware acceleration makes the CPU do the rendering instead of the GPU.

understood. but why older video cards was better? like FX QUADRO 4600 and 4800

I can’t tell you why. Could be any of a number of reasons.

As I asked before…

Also update your graphics card info.

Info updated
I love sketchup 2015. I don’t want to change it :slight_smile:

Did you try adding SketchUp 2015 to the programs to use the strong graphics card in the nvidia program tab (right tab)

yes I did

Did you reinstall the correct latest driver for the new graphics card?

Yes I did