Sending Layout PDF to KIP Plotter- Transparent Background Prints Black

I have been able to create Quality Architectural Prints in Layout, But when I print to my KIP Plotter the seemingly transparent background on the PDF Print Document prints black. It Makes the document very unprofessional and waste a large amount of toner. Any Ideas?

There are many possibilities. One might be that the PDF file is too complicated for the plotter to process correctly. In that case you could try the “print as image” option in your PDF settings.
Other possibilities relate to your printer settings. For instance, is there somewhere a “force black and white” setting?

Anssi. Those seem very likely. I will try tomorrow and see. Thank you

Try this, in layout:
File > Document Settings > Paper and check the box “Print Paper Colour”!

Did “Print paper color” solve your issue? This has plagued me as well when sending drawings for others to plot.

I´ve had similar issues plotting on some places. What usually fixes the issue is opening and printing from different pdf programs. You could try chrome, ms edge, acrobat, or sumatra pdf. One of those should print the pdf without the black background.