Sections not exporting correctly from LO 2022

Almost ready to completely jump to LO2022, but have discovered a problem and have to go back to Layout 2021.

When i export a section view from Layout (Raster viewport) that uses fog the resulting PDF from 2022 is corrupted and looks very different to view in Layout before export.
Same file exported from Layout 2021 looks fine.

More experiments to do to try and narrow down the problem, but i dont have spare time at the moment.


Are the PDF export options set the same in Layout 21 and 22?

Oh, I see now, the hard line on the bottom viewport in 22. That can’t be right.

Yes, exactly the same settings for style, tags, viewport rendering, everything identical.

When viewing in Layout both 2021 and 2022 both look the same and as intended. It is only upon export to pdf that 2022 makes some of the trees black in the top viewport, and then even more mysteriously only half of the viewport trees dark in the bottom viewport

Note the vegetation in the sketchup model has all edges hidden

I imagine he has finished working for the week, but let’s see if @trent has any thoughts about this.

Just a hunch…but look for any LO style override that allows section planes to display…as that appears to me what may be cause.

I meant the quality and compression settings in the output dialogue. There is an options button next to the format. But looking at the hard line failure on the 22 viewport this might not be it.

Good suggestion, but there is no LO style overrides in either the 2021 or 2022 LO files

exactly the same settings for export from both 2021 and 2022

Ok, so looks like 2022 is exporting correctly now. No changes to sketchup model or layout files as far as i can remember. Only shut down my computer and restarted the apps. No doubt there was something that changed though but can’t for the life of me think what it is.

I’m going to tentatively use Layout 2022 a little bit more and hope this doesn’t pop up again (for example just when I’m about to print out a work in progress and take to a client meeting !)

If it happens for anyone else at least this post can keep a record

Hi jwhida, I am glad to hear that it is working … though a bit strange that it occurred… Please let us know if you run into this again.


Just as an aside, I always turn off JPEG Compression. SketchUp models tend to have large swatches of uniform colour. Compression is designed to work with photographic content, and it causes very ugly compression artifacts to SketchUp’s kind of output. If my PDFs become too large, I use the optimization functions in my PDF editor that can reduce file size without apparent deterioration in quality.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.