"Screen" problem


#1

Good afternoon,

I just upgraded my system to Windows 10 and visualize the program as in the attached picture . Sorry for my English. What can i do?

Thank you.


#2

Looks like a Graphics Card issue.
Update your GC’s drivers.
Restart SketchUp to see if that helps.

If not, then check that the GC’s control-panel is set to allow the 3d-program to choose its own settings.

If still not, SketchUp > Preferences > OpenGL…
Try ticking/unticking various settings for the options to see if that helps…


#3

Thank you for your answer, it really helpd me.


#4

Please let us know which of TIG’s suggestions solved your problem, so anyone else with the same issue knows what to do also.