Screen pixilates


#1

Im using Windows Pro 7 64. After approx 4 minutes the screen completely pixilates which sometimes clears after a minute, if not I have to force close Sketchup and start again.

Any ideas?

thank you


#2

Try to update your machine’s graphics driver(s).

IF you have both a integrated graphics GPU and a standalone dedicated GPU, set SketcHUp to use the dedicated GPU.


#3

Thank you

Both AMD and Intel ® updated, unfortunately the error still exists and the warning below appears each time

‘Display driver stopped working and is responding again’

How do I force Sketchup to use the Intel driver?


#4

You really don’t. You should use the dedicated AMD GPU rather than the integrated Intel GPU.

This is done via a Graphics OEM utility. AMD has their’s called either Catalyst (older) or Crimson (newer).
(Nvidia calls their’s the Nvidia Control Panel.)

Drivers + Support AMD Catalyst™ Control Center Help FAQ

I cannot find a direct link to the Crimson “Radeon Settings” help.


#5

I’ve updated to the latest software and its worked for the last 20 minutes!

Thank you very much, I’ve been going through that horrible cycle of restarting for the last 2 months.

regards
Paul


closed #6

This topic was automatically closed after 183 days. New replies are no longer allowed.